Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000059 [MyDNS-NG] Global feature have not tried 2010-09-21 22:09 2010-10-31 03:07
Reporter jorge View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Product Version
  Target Version Product Build
Summary 0000059: Two A records for the same value responds the lowerest TTL value always in a query
Description Then having two A record like:

--
lira:~# host -v -t a mail.domain.pt
Query about mail.domain.pt for record types A
Trying mail.domain.pt ...
Query done, 2 answers, status: no error
The following answer is not authoritative:
mail.domain.pt 3600 IN A 195.13.111.76
mail.domain.pt 3600 IN A 81.91.17.8
--

Which means that "mail.domain.pt" has two IP ADDRR assigned.
The returned 3600 TTL value for the two IP's, is only half right.
The values for this two IP's are:

IN A 86400 195.13.111.76
IN A 300 84.91.17.8

BUT, it's always retrieved the lower value, and assigned to both of them.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0000049closedjameno123 Multiple A records share the same TTL, instead of their own 

-  Notes
(0000168)
itamarjp (developer)
2010-10-31 03:07

duplicated bug.

- Issue History
Date Modified Username Field Change
2010-09-21 22:09 jorge New Issue
2010-10-31 03:06 itamarjp Relationship added duplicate of 0000049
2010-10-31 03:07 itamarjp Note Added: 0000168
2010-10-31 03:07 itamarjp Status new => closed
2010-10-31 03:07 itamarjp Resolution open => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker